cancel
Showing results for 
Search instead for 
Did you mean: 

I cannot browse internet

 

Yikes… this is tough one. No worries, we get you sorted out.

 

Just follow these steps:

 

1) Check that you are in unifi network coverage.
2) Ensure Mobile Data is turned ON.
3) Check to see if you are connected to 4G or 3G Signal
4) If connection is on 3G, check mobile data settings to verify if 4G is enabled
5) Ensure the Signal Level is good.
6) Log-in to your Self-Care account to ensure your Service & Account is ACTIVE.
7) Check that your account credit limit in Self-Care is still available.
8) Ensure that the monthly plan have not reached 100% quota.
9) Check that the APN settings is correct (it should be unifi)

10) Clear cache and history from browser and try to enter different URL.
11) Restart your mobile phone and retry

 

# If this is the first time you insert the sim, please ensure the APN setting is set to unifi.

 

Not sure how? We got you covered.

Login to Self-Care -> Subscriptions, and click "Request for APN settings". Once you save the SMS, the APN is automatically set.

 

You can also set the APN setting manually. Please check the Access Point Name (APN) setting of your phone is set to "unifi". To check and change, please follow the steps below.

 

Android models:

Settings > More > Mobile networks/Cellular networks > Access point names OR Settings > Mobile networks > Access Point Names.

Click "Edit the Access Point Names" and change the APN to unifi.

Leave other fields as-is and Save the new setting. Reboot your phone if necessary.

 

iOS models:

Settings > Mobile Data > Mobile Data Network OR Settings > Cellular > Cellular Data Network.

Tap the Access Point Name field and change to unifi.

Leave other fields as-is and Save the new setting. Reboot your phone if necessary.

If the issue still persist, get in touch with our Live Chat in Self-Care or use the Online Web Form, and we get back to you with the solution.

Contributors