Changed router and now hypptv doesn't work

Gwenl
New-in-Town ✪

Changed router and now hypptv doesn't work

Hi, I have recently changed my router to a TP-link AX1800 router. I connected Hypptv lan cable to lan 1 as per the installation guide provided by TP-link. Everything seems to be connected but I can't watch anything on my hypptv. I called unifi and they asked me to connect the Hypptv cable to lan 4 of the router, which is different from the instruction given by TP-link. Please help!!

13 REPLIES 13
al-walid99
Distinguished Citizen ✪✪✪

Re: Changed router and now hypptv doesn't work

all router need connect  LAN port no 4 for unifi tv. you need setting on ur router. go to vlan setting on ur router. 

 

Lan port 1- internet

Lan port 2- internet

Lan port 3- internet

Lan port 4- iptv

0192358731
New-in-Town ✪✪

Re: Changed router and now hypptv doesn't work

I had same problem. 

 

Router TP LINK AX1800 by default it setting for IPTV is at LAN1 when we select MALAYSIA-UNIFI setting.

al-walid99
Distinguished Citizen ✪✪✪

Re: Changed router and now hypptv doesn't work

LAN 4 for unifi tv, can't use LAN 1 . change ur setting on ur router. unifi tv need LAN 4.

Joe69
Contributing Citizen ✪

Re: Changed router and now hypptv doesn't work

'Disable' Multicast:

- IGMP Proxy

- IGMP Snooping

- Wireless Multicast Forwarding

nahdan
Contributing Citizen ✪

Re: Changed router and now hypptv doesn't work


@Gwenl wrote:

Hi, I have recently changed my router to a TP-link AX1800 router. I connected Hypptv lan cable to lan 1 as per the installation guide provided by TP-link. Everything seems to be connected but I can't watch anything on my hypptv. I called unifi and they asked me to connect the Hypptv cable to lan 4 of the router, which is different from the instruction given by TP-link. Please help!!


Hello! Recently, I also face the same issue. Try to disable all the settings below, it worked fine for me.
Spoiler
image.png

 

muhamadnazren
New-in-Town ✪

Re: Changed router and now hypptv doesn't work

Same to me. I already changed my router to huawei ax3. But when call unifi service they ask to put on lan 4. But my new router only have 3 port. So now still can't watch my unifi tv

ojsec
Distinguished Citizen ✪✪

Re: Changed router and now hypptv doesn't work

i check my router status : Lan1 = internet , Lan2 = ipTV , Lan3 = TR069 , Lan4 = voice

then i go setup find ethernet WAN , inside there got setting to change i click ipTV edit , it can choose Port Mapping to Lan 1 or 2 or 3 or 4 , my is 4 , maybe you can try on it ?

before try better record down the default setting .

ahmadzuhairi
New-in-Town ✪✪

Re: Changed router and now hypptv doesn't work

This really works!!!! Thank you very much to whoever you are..

 

Just disable the listed items at the Network>IPTV/VLAN setting in your wifi router setting.

ahmadzuhairi
New-in-Town ✪✪

Re: Changed router and now hypptv doesn't work

Changed router and now hypptv doesn't work


This really works!!!! Thank you very much to whoever you are..

Just disable the listed items at the Network>IPTV/VLAN setting in your wifi router setting.