New app playtv@unifi(phone)

rudypark
Contributing Citizen ✪

New app playtv@unifi(phone)

Installed new app but pop up message mentioned that user ID not migration yet. Unifi Asked to use old app. Installed oldest app and successfully login but still I cant watch anything. All locked and need to subscribe/buy. Why? my pakage is already included with TV bundle where i can watch TV from television and unifiTv app. Pls adviced

7 REPLIES 7
remstr
Mayor

Re: New app playtv@unifi(phone)


@rudypark wrote:

Installed new app but pop up message mentioned that user ID not migration yet. Unifi Asked to use old app. Installed oldest app and successfully login but still I cant watch anything. All locked and need to subscribe/buy. Why? my pakage is already included with TV bundle where i can watch TV from television and unifiTv app. Pls adviced


Hai @rudypark , just to confirm, did you login the app using your xxx@iptv ?


rudypark
Contributing Citizen ✪

Re: New app playtv@unifi(phone)

Yup 😅 even tried mobile number too

remstr
Mayor

Re: New app playtv@unifi(phone)


@rudypark wrote:

Yup 😅 even tried mobile number too


huh weird @rudypark .

 

Can you still use the old one?


zikhsan
Contributing Citizen ✪

Re: New app playtv@unifi(phone)

I am having the same problem using the new PlayTV@unifi. Can't login with my xxx@iptv account. Keep prompting these words

"xxx@iptv is not migrated to the new Unifi PlayTV app yet! Continue as guest for this new app or use old Unifi PlayTV app to enjoy your subscription. Sorry for inconvenience"

 

I can use the old app with no problem login in and viewing my subcriptions. Using android phone - Android v10.

azemeen
Contributing Citizen ✪

Re: New app playtv@unifi(phone)

same with me

azemeen
Contributing Citizen ✪

Re: New app playtv@unifi(phone)

IMG_20200127_215753.jpg

 

stevetky
New-in-Town ✪

Re: New app playtv@unifi(phone)

Hi, I have subscribed to Unifi and the Ruby package is inclusive.

When I tried to play the movie, it prompted me with

Failed to play this content. Please try again or select a different content.

I did, but still the same.