cancel
Showing results for 
Search instead for 
Did you mean: 

Re: No coverage no internet services

SOLVED
HezrinHaze
Contributing Citizen ✪✪

Re: No coverage no internet services

Sorry. Is see your reply everywhere but I can't access the link you provided.

"Access Denied"

"You do not have sufficient privileges for this resource or its parent to perform this action."


@ztron wrote:

Hello!

 

There's outage going on for today. Do read it up here


 

3 REPLIES 3
ztron
Retired Sheriff

Re: No coverage no internet services

Hello @HezrinHaze,

The outage issue occurs in June 2017 and issue at that time has been resolved and archived.

Are you facing any issue with the technical i.e slow connection? You can check out the articles at Knowledge Base then click on webemobile or webebroadband, follow by Devices & Network.

If you are still facing any technical issue after you have done the troubleshoot, please contact Careline team

https://webe.com.my/support/contact-us

HezrinHaze
Contributing Citizen ✪✪

Re: No coverage no internet services

Alright. Sorry. Did not notice the date. 

 

I was experiencing a a problem with my data connection(4G but no data) this morning starting around 2.30am until around 4pm today. Issue has been resolved but there were quite a few people facing this problem.

 

Anyway like I said, problem resolved. 

ztron
Retired Sheriff

Re: No coverage no internet services

@HezrinHaze,

HHmm..that's odd, coz I have no issue with my connection for the whole day. But thanks for the heads up ya.